.NET Frameworkのバージョン表記を修正

『.NET Framework3.5以上』のように記載していましたが、『以上』の表記を削除しました。
理由としてはWindows10で『.NET Framework3.5』が標準インストールされておらず、違和感があったためです。

.NET3.5のツールを.NET4.6.1に修正

Windows10で.NET3.5が標準インストールされていなかったため、.NET3.5でビルドしたツールはすべて.NET4.6.1で動くように修正しました。

2019-05-03

Searchitec
Copyright © 2019 SITツール工房 All Rights Reserved.